Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 13-03-2005, 04:00 PM   #1
Nyerguds
Game freak
 
Nyerguds's Avatar

 
Join Date: Mar 2005
Location: Buggenhout, Belgium
Posts: 122
Default

Right.. general piece of advice here... ALWAYS try VDMSound FIRST. It solves 90% of all problems, is waaay easier than DOSBox and doesn't need any noticeable amount of CPU.
Nyerguds is offline                         Send a private message to Nyerguds
Old 06-06-2005, 05:07 AM   #2
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Splited topic doesn't make any sense now. Closing.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syndicate Plus, sound not working. Guest Troubleshooting 8 24-05-2009 04:34 PM
Can't get sound working in settlers using dosbox Clement22 Troubleshooting 3 15-07-2008 04:34 PM
Mdk Not Working Sandman Troubleshooting 1 05-11-2007 08:37 AM
Can I Route Pc Speaker Sound To My On-board Sound? Tiger-Heli Tech Corner 17 19-11-2005 01:41 PM
Sound not working FAQ The Fifth Horseman Troubleshooting Archive 0 25-02-2005 01:18 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 01:21 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.