Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 14-08-2006, 10:49 AM   #1
Wade
Guest
Default

i just got a new pentium 1 32mb ram computer, and its stuck in 16 colors!
it doesnt know the type of graphics but its intergrated onto the motherboard and now i cant play games!
                       
Reply With Quote
Old 14-08-2006, 11:09 AM   #2
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

maybe you should instal drivers you got on cd with your motherboard?
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote
Old 16-08-2006, 02:34 PM   #3
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Check the ID of your motherboard and look it up in Google.

A good idea would be to get a proper PCI graphics card.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 16-08-2006, 08:22 PM   #4
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Moved since this have nothing to do with troubleshooting.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 17-08-2006, 04:06 AM   #5
Caged
Game Wizzard
 
Caged's Avatar

 
Join Date: Oct 2004
Location: Fitchburg, United States
Posts: 265
Default

any luck with this yet?
Caged is offline                         Send a private message to Caged
Reply With Quote
Old 17-08-2006, 06:22 AM   #6
win98
In the loop on hardware.
 
win98's Avatar

 
Join Date: Apr 2005
Location: Wellington, New Zealand
Posts: 890
Default

Try reinstalling your display adapter driver and your motherboard chipset driver.
If this doesnt work you could try an over the top reinstall of windows if you have the windows cd or if that doesnot work or you have a recovery cd which formats your computer backup any important data and reformat and reinstall its worth a shot.
win98 is offline                         Send a private message to win98
Reply With Quote
Old 17-08-2006, 08:26 PM   #7
Cockroach
Abandonia nerd

 
Join Date: Dec 2005
Location: ,
Posts: 71
Default

Option 1: Look around on the motherboard for serial numbers and manufacturer's names. You mainly want the motherboard name/number and the graphics chip name/number. After you get as much info as possible, search online for information in the system.

Option 2: If you have access to broadband or you're fairly patient, download something like Damn Small Linux or Feather (roughly 50-120mb image) and try booting from it. Watch what it detects your hardware as then go online and attempt to find the relevant drivers.
Cockroach is offline                         Send a private message to Cockroach
Reply With Quote
Old 18-08-2006, 06:22 AM   #8
win98
In the loop on hardware.
 
win98's Avatar

 
Join Date: Apr 2005
Location: Wellington, New Zealand
Posts: 890
Default

Good adition to what I said Cockroach.
I hope he posts back soon.
win98 is offline                         Send a private message to win98
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settlers 2 Ge Display Problem Kenta Troubleshooting 5 11-12-2005 03:22 PM
Chaos Overlords Screwed My Display 7th Guest Troubleshooting 11 09-11-2005 02:43 PM
Gta Problem, Automaticly Sets My Display? GraEm3 Troubleshooting 6 22-01-2005 09:18 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 08:28 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.