Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 27-03-2007, 07:21 PM   #1
CaryMG
Newbie

 
Join Date: Mar 2007
Location: ,
Posts: 16
Thumbs up

I have it on a CD collection of Dynamix classics.

When I activate it I see the opening cinema just fine.

But then a box pops up that says -- "DIVIDE INTEGER BY 0" -- and that I don't have enough memory to run it .

I have 512 MBs of RAM . l o l

And none of the other games on the CD have this problem -- they all run just fine.


Thanks In Advance!
8^ ]
CaryMG is offline                         Send a private message to CaryMG
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Getting "gold Box" Games To Run In Dosbox. ManiacMarshall Troubleshooting 4 15-08-2010 06:20 PM
"Skunny: Special edition" problem MrDeadly Troubleshooting 2 22-10-2008 11:38 AM
"aces Of The Deep" CaryMG Troubleshooting 4 31-07-2007 02:20 PM
Problem With The Game "millennium - Return To Earth" Donedeal Troubleshooting 2 16-08-2006 04:40 PM
Preformance Problem: "dracula: Reign Of Terror" Galan-Dr Troubleshooting 1 13-10-2005 10:22 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 08:33 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.