Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 25-11-2004, 04:03 PM   #1
FreeFreddy
Guest
Default

I need your help people. Yesterday anything was ok yet, today morning as I came to Abandonia yet, too. Then as I googled for some things in the internet and came back to Abandonia, I noticed that the font in the Shoutbox became really small and only barely readable at all. I tried all possible related configurations out, but to no avail. Also I cannot see the Shoutbox in the Internet Explorer now at all. Just as if the forum would be without it. I only can see it with the T-Online browser.
I also noticed that the fonts in Google changed too, they were different before. And in some other places too... I tried to change the fonts in the configuration of Internet Explorer, but this didn't have any effect... Any suggestions?
                       
Reply With Quote
Old 25-11-2004, 05:51 PM   #2
Braindead
Abandonia Homie

 
Join Date: Jun 2004
Location: ,
Posts: 663
Send a message via ICQ to Braindead Send a message via MSN to Braindead
Default

Did you check the menu View -> Text Size?

(Size should be set to medium)
Braindead is offline                         Send a private message to Braindead
Reply With Quote
Old 25-11-2004, 06:33 PM   #3
FreeFreddy
Guest
Default

Damn, how could I be so stupid...
Yes, it worked!
Though I still cannot see it at all with the Internet Explorer. It's as if it's not on the forum at all with IE...
Well, at least the T-Online browser displays it correctly now. Thank you!
                       
Reply With Quote
Old 25-11-2004, 11:36 PM   #4
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

If it changed suddently, your computer probably caught something bad on a unrecommended site...
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 26-11-2004, 10:40 AM   #5
FreeFreddy
Guest
Default

It changed suddenly, yes, but I scanned already. To no avail...
                       
Reply With Quote
Old 26-11-2004, 04:14 PM   #6
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

I don't think I need to tell you about IE security holes... Anyways.

If IE downloaded a script on a unrespectable web page then there is about no way a "scan" would help you find the problem. That's about the same problem when you get nice links to nice sites saved everytime you boot your computer in your links folder...
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
what's wrong with my photoshop? _r.u.s.s. Tech Corner 0 23-03-2008 04:33 PM
Anything Wrong With Abandonware Spot? lone lee Old Suggestions 11 03-08-2005 09:34 AM
What's Wrong With Homm 4? MdaG Gaming Zone 41 02-04-2005 10:11 PM
Is Having Patriotism Wrong? FreeFreddy Blah, blah, blah... 54 13-12-2004 11:31 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 03:00 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.