Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 20-09-2006, 01:35 AM   #1
giganto
Forum hobbit

 
Join Date: Aug 2006
Location: Brewster, United States
Posts: 34
Send a message via AIM to giganto Send a message via MSN to giganto
Default

dude, i cant get the freaking speech audio to get working. i know it has speech, cause i got it to work a while back, but i cant get it to work. tried scummvm, still wont work.
__________________
Cookie.
giganto is offline                         Send a private message to giganto
Reply With Quote
Old 20-09-2006, 08:24 AM   #2
Icewolf
Il Lupone
 
Icewolf's Avatar

 
Join Date: Jan 2006
Location: Teufelsbruck, Germany
Posts: 1,338
Send a message via ICQ to Icewolf
Default

I guess that's a soundblaster issue.
Search for the best digitized speech settings. Try them out in Dosbox when you start the setup.

On the other hand ScummVM is actually a workin'-guarrantee... :blink:
__________________
Icewolf is offline                         Send a private message to Icewolf
Reply With Quote
Old 16-02-2007, 10:25 AM   #3
kaali
Forum hobbit

 
Join Date: Feb 2007
Location: Pori, Finland
Posts: 29
Default

I'm also having problem with sound. The sound is 'clicking' so it's very hard to understand anything in the intro. I use ScummVM and I have WindozeXP. Any suggestions?
__________________
Who wants some Wang?
kaali is offline                         Send a private message to kaali
Reply With Quote
Old 20-02-2007, 08:35 AM   #4
kaali
Forum hobbit

 
Join Date: Feb 2007
Location: Pori, Finland
Posts: 29
Default

Sorry to doublepost, but 4 days have passed. So does anyone have suggestions to make the sound work? Anyone?
__________________
Who wants some Wang?
kaali is offline                         Send a private message to kaali
Reply With Quote
Old 20-02-2007, 10:14 AM   #5
liamoneal13
Newbie

 
Join Date: Feb 2007
Location: ,
Posts: 18
Default

Go to ScummVM website and download ScummVM and both of the free games on the site. You won't regret it. It's also the only way I've found to get Broken Sword to run.
liamoneal13 is offline                         Send a private message to liamoneal13
Reply With Quote
Old 21-02-2007, 06:34 AM   #6
kaali
Forum hobbit

 
Join Date: Feb 2007
Location: Pori, Finland
Posts: 29
Default

QUOTE(liamoneal13 @ Feb 20 2007, 09:14 PM) [snapback]280121[/snapback]
Quote:
Go to ScummVM website and download ScummVM and both of the free games on the site. You won't regret it. It's also the only way I've found to get Broken Sword to run.
[/b]
Uhh...? I'd like to get this game to work. Not any other games.
__________________
Who wants some Wang?
kaali is offline                         Send a private message to kaali
Reply With Quote
Old 21-02-2007, 10:38 AM   #7
Lulu_Jane
10 GOSUB Abandonia
20 GOTO 10
 
Lulu_Jane's Avatar

 
Join Date: Feb 2005
Location: Praha, Czech Republic
Posts: 3,273
Default

Hmmmm... Kaali, maybe you misread the post.

Go to ScummVM (virtual machine) website and dowload both ScummVM and their full version of Beneath a Steel Sky.

Then use ScummVM to run BASS. You shouldn't have any problems. ScummVM is very user friendly.

Alternatively, just go download ScummVM and use it to play the download of BASS that you already have.

ScummVM allows you to play games which use scummTM, such as most old Lucast Arts games, and the Broken Sword games.
__________________
I have vestigial adventure elements
Lulu_Jane is offline                         Send a private message to Lulu_Jane
Reply With Quote
Old 23-02-2007, 05:43 AM   #8
kaali
Forum hobbit

 
Join Date: Feb 2007
Location: Pori, Finland
Posts: 29
Default

Hmm... maybe you all misread my first post on this topic:
Quote:
I'm also having problem with sound. The sound is 'clicking' so it's very hard to understand anything in the intro. I use ScummVM and I have WindozeXP. Any suggestions?[/b]
__________________
Who wants some Wang?
kaali is offline                         Send a private message to kaali
Reply With Quote
Old 23-02-2007, 07:51 AM   #9
Lulu_Jane
10 GOSUB Abandonia
20 GOTO 10
 
Lulu_Jane's Avatar

 
Join Date: Feb 2005
Location: Praha, Czech Republic
Posts: 3,273
Default

I have run BASS through scummVM and dosbox (windowsXP) with no problem previously.

As Icewolf said, best that you check that you have the most appropriate sound settings set for your system.

Perhaps you have downloaded a ripped version of the game which doesn't actually contain speech effects etc.
__________________
I have vestigial adventure elements
Lulu_Jane is offline                         Send a private message to Lulu_Jane
Reply With Quote
Old 23-02-2007, 10:17 AM   #10
kaali
Forum hobbit

 
Join Date: Feb 2007
Location: Pori, Finland
Posts: 29
Default

I'm sure I have the version with speech and music and stuff. Do you mean to use dosbox and scumm at the same time? How do you do that? Which one of the exe, bat or whatever files do you run to get it working? And do you change any options in Scumm? Thanks for helping!
__________________
Who wants some Wang?
kaali is offline                         Send a private message to kaali
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beneath a Steel Sky Kosta Games Discussion 169 12-10-2015 06:22 PM
Beneath A Steel Sky Tom Henrik B 5 07-04-2011 03:54 PM
Beneath A Steel Sky devil7 Troubleshooting 3 11-04-2005 02:32 PM
Beneath The Steel Sky Monty Troubleshooting 10 24-12-2004 05:24 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 03:54 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.