Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 03-06-2005, 11:19 AM   #1
Quintopotere
Home Sweet Abandonia
 
Quintopotere's Avatar



 
Join Date: Apr 2005
Location: Turin, Italy
Posts: 1,043
Default

If you get bored (like me) to waiting 2-3 minutes for the Windows boot, there is a solution!
Look here!
__________________
Quintopotere is offline                         Send a private message to Quintopotere
Reply With Quote
Old 03-06-2005, 11:27 AM   #2
Caged
Game Wizzard
 
Caged's Avatar

 
Join Date: Oct 2004
Location: Fitchburg, United States
Posts: 265
Default

now that's something to dream about, nice find!
Caged is offline                         Send a private message to Caged
Reply With Quote
Old 04-06-2005, 10:18 PM   #3
MdaG
Abandonia Homie

 
Join Date: Mar 2005
Location: ,
Posts: 545
Send a message via ICQ to MdaG Send a message via AIM to MdaG Send a message via MSN to MdaG Send a message via Yahoo to MdaG
Default

2-3 min !?!?!?!?!?

My XP desktop takes tops 30 sec... And I think that's slow compared to my Fluxbox desktop which takes half of that. Either I got a fast comp (Pentium 1.4 GHz 768 DDR) or you have a lot of snot running in the background. Time to reinstall maybe?
__________________
-=Firthy2002=-
------------------
My LiveJournal
MdaG is offline                         Send a private message to MdaG
Reply With Quote
Old 05-06-2005, 02:36 AM   #4
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

2-3 minutes..? :blink:

Mine must take at most 30 seconds, everything included...
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 05-06-2005, 02:53 AM   #5
Rogue
10 GOSUB Abandonia
20 GOTO 10
 
Rogue's Avatar

 
Join Date: Nov 2004
Location: Afrim, Albania
Posts: 2,113
Default

My PII 450 does not takes 45sec to boot.

But all of my computers mostly take longer to shut down, as all of them are set to clear page file. :blink:
Rogue is offline                         Send a private message to Rogue
Reply With Quote
Old 05-06-2005, 03:05 PM   #6
DSmidgy
Abandonia nerd

 
Join Date: Dec 2004
Location: Ljubljana, Slovenia
Posts: 54
Default

My computer rearly boots - it's always on.

About iRAM: the boot time is not what's important. It's that the programs in Windows loads a lot faster because the slowest part of the sistem - magnetic hard drive - is eliminated (or better said: replaced with ramdisk).
DSmidgy is offline                         Send a private message to DSmidgy
Reply With Quote
Old 05-06-2005, 03:22 PM   #7
Quintopotere
Home Sweet Abandonia
 
Quintopotere's Avatar



 
Join Date: Apr 2005
Location: Turin, Italy
Posts: 1,043
Default

Quote:
Originally posted by DSmidgy@Jun 5 2005, 03:05 PM
About iRAM: the boot time is not what's important. It's that the programs in Windows loads a lot faster because the slowest part of the sistem - magnetic hard drive - is eliminated (or better said: replaced with ramdisk).
Yes is a simple solution... but it's the first time that someone do it!
__________________
Quintopotere is offline                         Send a private message to Quintopotere
Reply With Quote
Old 05-06-2005, 04:15 PM   #8
vipin
Super Freak

 
Join Date: Jun 2004
Location: ,
Posts: 190
Send a message via AIM to vipin
Default

My computer is Pentium 4, 512 MB RAM, Windows 98 and Windows XP SP2 2002 dual boot! My computer in both Win98 and XP takes anything between 15-30 seconds and I don't think I need that stuff! But its good for the people who really save seconds and for some serious people!
Thanx
__________________
The power of Christ impales you!
vipin is offline                         Send a private message to vipin
Reply With Quote
Old 05-06-2005, 04:55 PM   #9
Mad-E-Fact
Games Master

 
Join Date: Oct 2004
Location: Shella, Kenya
Posts: 343
Default

Delete all the crap from the startup process and defragment the HD, this alone will help already.
Mad-E-Fact is offline                         Send a private message to Mad-E-Fact
Reply With Quote
Old 06-06-2005, 10:29 AM   #10
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

it depends LOT on speed of HDD
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting Up... Sebatianos Tech Corner 8 23-04-2006 06:43 PM
Booting Problems vipin Tech Corner 4 11-02-2006 10:13 PM
HOWTO: creating a dos-hdimage, booting it from an NTFS partition :) FreeFreddy Troubleshooting 8 03-06-2005 09:27 PM
Booting System Unknown Hero Tech Corner 7 31-01-2005 08:13 PM
Windows Xp - Windows Explorer Search Braindead Tech Corner 2 05-01-2005 08:41 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 05:55 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.