Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 21-04-2008, 10:18 AM   #1
hambone1988
Lurker

 
Join Date: Apr 2008
Posts: 1
Unhappy Mechwarriors & Config Help

im running dosbox v0.72 on windows vista and downloaded mechwarriors, it starts and runs, but the screen always goes black after awhile and locks up when im in a battle. Anyone know how to fix this?

Also im running my computer as an administrator and have tried to change the settings in dosbox (the conf stuff), but it will not let me save it it says "Access to C:\programfiles\dosbox-0.72/dosbox.conf was denied" when i try to save.

I havent had any problems running anyother games except this one. i was just wondering if i have to alter my settings or something..??:confused:
hambone1988 is offline                         Send a private message to hambone1988
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
keyb config in dos box le gitane Troubleshooting 4 20-03-2009 11:10 PM
Dosbox 0.65 Config RemX Troubleshooting 15 29-12-2006 08:27 PM
Dosbox Config Mike_G Troubleshooting 2 31-10-2006 12:43 PM
Dosbox Config eternal light Troubleshooting 1 11-07-2005 09:27 AM
Dosbox Config frustrated Troubleshooting 8 22-02-2005 06:22 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 05:33 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.