Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 04-02-2005, 10:00 PM   #1
spiderchild
Newbie

 
Join Date: Feb 2005
Location: ,
Posts: 11
Default

i tryed both of the shortcuts but both have the same problem :angry:

i really want to play this game as it is said to be really good and its best rated on the site.

ok i run windows xp and i would try dosbox but this doesn't run in that.
spiderchild is offline                         Send a private message to spiderchild
Reply With Quote
Old 05-02-2005, 04:21 AM   #2
Rogue
10 GOSUB Abandonia
20 GOTO 10
 
Rogue's Avatar

 
Join Date: Nov 2004
Location: Afrim, Albania
Posts: 2,113
Default

It will help if admins update site with dos version of this game. (I have it ready)

What shortcuts have you tried and how does system reacts?
Rogue is offline                         Send a private message to Rogue
Reply With Quote
Old 05-02-2005, 05:08 AM   #3
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

I'm supposed to do a review of the DOS version. Once this is done it will be put on the site.

However I am quite busy right now and I did not even start doing it yet. It is beginning to bug me tough so I should do it soon.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 05-02-2005, 07:15 AM   #4
spiderchild
Newbie

 
Join Date: Feb 2005
Location: ,
Posts: 11
Default

oh thats good cool i tryed the defense one and the one that just said UFO.

its nice to know it'll be updated though
spiderchild is offline                         Send a private message to spiderchild
Reply With Quote
Old 05-02-2005, 05:54 PM   #5
winston
Guest
Default

X-com crashes for me everytime i have to defend a city when it comes under alien attack. I get to the squad arming fine, but as soon as I press ok it quits to XP with no error message.

All other missions are fine AFAIK, just not city attack ones. I am a tad confused.
                       
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 06:27 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.