Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 13-03-2005, 02:49 PM   #1
Guest_Neil
Guest
Default

Hello,

I was trying to run sim city 2000, but it was not recognizing my graphics card. I went through the install file to configure my graphics card but most of the ones i tried on the list were not working.

Here is the output:
D:\INSTAL~1\ENTERT~1\SC2000>sc2000
DOS/4GW Professional Protected Mode Run-time Version 1.95
Copyright Rational Systems, Inc. 1990-1993
The video card you have selected is not found
Please re-install, and verify
that your video card is supported

I am using Win2k with a Matrox P650 graphics card.

Also, the installation file only detects 2mb of ram when I actually have 512mb. I don't know if thats an ignorable error or not...

Anybody have any similar issues with sc2000 or some other program?

Thanks for the help!

-Neil
                       
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seeking MMORPGS with low graphics card reqs. island Gaming Zone 45 17-07-2009 04:53 AM
graphics card have it or not? Juanca Tech Corner 52 20-04-2008 10:41 AM
Graphics Card Menasor Tech Corner 3 12-02-2006 06:14 AM
What Graphics Card Do You Prefer? Apocalypse Dude Tech Corner 11 23-07-2005 06:58 AM
Sim City 2000 ashley6943 Troubleshooting 1 05-02-2005 06:24 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 03:43 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.