Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 25-11-2007, 08:01 PM   #1
zirkoni
Game Wizzzzzzard
 
zirkoni's Avatar

 
Join Date: Oct 2007
Location: Tampere, Finland
Posts: 458
Default WPA-PSK for Vista?

My computer canīt connect to wireless network. It finds the network but when I click connect it says it canīt connect because the settings are wrong. Now, the problem is that my router uses WPA-PSK encryption but itīs not on the selectable list in the WLAN-properties menu. Is there any way to get PSK support for Windows Vista?
zirkoni is offline                         Send a private message to zirkoni
Reply With Quote
Old 26-11-2007, 09:17 AM   #2
Icewolf
Il Lupone
 
Icewolf's Avatar

 
Join Date: Jan 2006
Location: Teufelsbruck, Germany
Posts: 1,338
Send a message via ICQ to Icewolf
Default

WPA-PSK is already usable in WinXP and IRRC I already set up a WLAN with WPA-PSK and a Vista Client. Even without transmitting the SSID. Though that was troublesome...

Sorry, the problem has to be in your router (maybe yo're spreading mixed mode -> put that to only ONE mode -> Wireless G or N whatever your router is capable of)
OR
the prob is in your settings (we are humans we DO make mistakes )
OR
the prob is in your WLAN-receiver (PCI / PCMCIA / USB - device) which maybe needs the latest driver for higher encryptions.
__________________
Icewolf is offline                         Send a private message to Icewolf
Reply With Quote
Old 27-11-2007, 09:02 AM   #3
zirkoni
Game Wizzzzzzard
 
zirkoni's Avatar

 
Join Date: Oct 2007
Location: Tampere, Finland
Posts: 458
Default

Quote:
Originally Posted by Icewolf View Post
Sorry, the problem has to be in your router (maybe yo're spreading mixed mode -> put that to only ONE mode -> Wireless G or N whatever your router is capable of)
OR
the prob is in your settings (we are humans we DO make mistakes )
OR
the prob is in your WLAN-receiver (PCI / PCMCIA / USB - device) which maybe needs the latest driver for higher encryptions.
Checked these and it still doesnīt work with Vista. With Xp or Win2000 I dontīt have any problems. In addition, Iīve been able to use other WLAN with the same Vista computer. Now I donīt have any idea what the problem could be. Thanks for the help anyway Icewolf.
zirkoni is offline                         Send a private message to zirkoni
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warlords 3 Vista Zilpe Troubleshooting 9 21-08-2009 05:23 PM
Dos Box , Vista and Ultima 7 Wolf Thug Troubleshooting 6 30-06-2009 05:51 PM
Vista Xcom Help Anna Troubleshooting 13 23-02-2008 11:38 AM
Vista Or No Vista Japo Tech Corner 46 20-11-2007 11:42 PM
Vista Sathanas General compatibility fixes 4 05-08-2007 04:48 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 03:17 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.