Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 12-09-2007, 09:03 PM   #1
Jenkins
Newbie

 
Join Date: Jun 2006
Location: Fitii, French Polynesia
Posts: 12
Default

Here's the summary of the problems encountered that prevent me from playing U7:

In DOSBox, "ems=false" in the dosBox configuration doesn't work, instead it reads : "Serpent Isle requires 1024000 bytes of extended memory! You have 0 available." In BG, I just see the C:/Ultima7 written in huge letters as if I was at an old dos prompt.

In Exult, here's the results:
1- Created exult folder for it's contents
2- Exult is told to look for U7 and serpent isle in C:/oldgames/Ultima7 and c:/oldgames/serpent
3- Launched Exult: it says "Could not find the data files for BG or SI, please edit the configuration file and restart exult
4- I opened stderr and it look like this: "Trailing slash in path: "data\"
...compensating, but go complain to Colourless anyway
Unable to open device: MMSYSTEM004 **Le périphérique spécifié est en cours d'utilisation. Attendez qu'il soit libre, puis essayez * nouveau.**
Failure to initialize midi playing thread"
** translation = The specified peripheral is in use. Wait until it is free, then try again.
5- I also opened stdout and it here it does : "Exult version 1.2
Built at: Jun 12 2004 03:31:19
Compile-time options: NO_SDL_PARACHUTE, HAVE_ZIP_SUPPORT
Compiler: Microsoft C/C++ Compiler, version: 13.0.9466

Platform: Windows 98 SE Version 4.10 Build 2222
Exult path settings:
Data : data\.
Digital music : data\\music

1 Midi Devices Detected
Listing midi devices:
-1: MIDI Mapper
0: Synthétiseur logiciel Microsoft
Using device -1: MIDI Mapper
Music player: Internal Win32 Midiout Midi Player for Exult and Pentagram.
Black Gate : not found (c:\oldgames\ultima7\static\endgame.dat)
exult_bg.flx : found
Serpent Isle : not found (c:\oldgames\serpent\static\sispeech.spc)
exult_si.flx : found"

Also, if there's anyone who succeed in working exult and if none mind, it would be very kind to copy his exult.cfg using notepad and show it here, I could copy it in my own exult.cfg and see if it works.

Thank you for any suggestions that would be helpful Am I too chatty? If this is the case, I apologize but english isn't my first language and my vocabulary may be limited.

I'll check back tomorrow or later, see you later.
Jenkins is offline                         Send a private message to Jenkins
Reply With Quote
Old 13-09-2007, 04:33 AM   #2
Scatty
Treasure hunter
 
Scatty's Avatar

 
Join Date: Jan 2006
Location: Little big small world
Posts: 1,903
Default

I think you simply have a damaged installation of Ultima 7, that's pretty much how it looks like from your descriptions.
Did you try to download it from here or did you download it from somewhere else? It might help to download it again, and if that doesn't help, download it maybe from another source.
Scatty is offline                         Send a private message to Scatty
Reply With Quote
Old 13-09-2007, 05:43 AM   #3
gregor
Home Sweet Abandonia
 
gregor's Avatar

 
Join Date: Feb 2004
Location: Agalli, Albania
Posts: 1,021
Default

QUOTE(Jenkins @ Sep 12 2007, 09:03 PM) [snapback]310501[/snapback]
Quote:

Platform: Windows 98 SE Version 4.10 Build 2222
[/b]

You can make abandonia boot disk (if you have floppy drive) and then use it to strat up dos in the begining. so it will be no need for you to emulate dos and Win98 already has it buit in.
while i was still on 98 i never used dosbox and all games worked in dos like they were supposed to.


also maybe you would even be available to run it by pressing F8 just after reboot (before the windows start loading). a menu will pop up and you can select to start computer in MS-DOS in one of the options.
__________________
Crantius Colto: Fear not. You are safe here with me.
Lifts-Her-Tail: I must finish my cleaning, sir. The mistress will have my head if I do not!
Crantius Colto: Cleaning, eh? I have something for you. Here, polish my spear.
Lifts-Her-Tail: But it is huge! It could take me all night!
Crantius Colto: Plenty of time, my sweet. Plenty of time.
From The Lusty Argonian Maid by Crassius Curio found in TES3: Morrowind
gregor is offline                         Send a private message to gregor
Reply With Quote
Old 13-09-2007, 09:56 AM   #4
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

Have tried the game on my old P1-W98SE, runs fine when you click START -> Restart in dosmodus.
Be sure that the soundsettings match. If you tried before in dosbox the IRQ will be set on 7, check what the settings are in your W98 computer, SB IRQ on my P1 is 5.
Run first U7.bat to set the sound, start game with ULTIMA7.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 13-09-2007, 10:06 PM   #5
Jenkins
Newbie

 
Join Date: Jun 2006
Location: Fitii, French Polynesia
Posts: 12
Default

Whoa, making Exult work with the abandonia versions work! Thank you for the suggestions BTW, maybe I could suggest a reward. I have some .pdf manuals made by professionals of Origins of both U7: BG and Serpent Isle from an original cd of Ultima7 and I got also Isle of Fire and Silver Seed manuals, the .pdf. Be advised that the Silver Seed manual contains spoilers.

Thanks again for your help k:
Jenkins is offline                         Send a private message to Jenkins
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing My Avatar Doesn't Work Mighty Midget Old Suggestions 5 31-07-2006 05:17 AM
Settlers 2 -> Mouse Doesn't Work loga Troubleshooting 1 29-03-2006 11:31 AM
Underworld Doesn't Work llamaboy Troubleshooting 2 20-01-2005 06:41 PM
Moonstone Doesn't Work Puddingteilchen Troubleshooting 3 07-12-2004 02:01 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 04:07 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.