Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 31-05-2004, 11:02 AM   #1
Anonymous
Guest
Default Settlers and UFO problems...

When try to play Settlers II Gold and UFO - Enemy Unknown, I experience a very annoying problem. :?

In settlers, I only get to see the main menu. If I try to start the game, the screen totally screws up and becomes a mix of many colors and lines. I can still hear sound, though. All I can do is press Alt-tab and go back to windows.

As for UFO, which I really would like to play, there is a somewhat similar problem. It's impossible for me to play any missions, because after I flew my crew over and press the "OK" button, I get thrown back into windows.

I were overjoyed when I found these games, please help me get them to work.

Thanks.
                       
Reply With Quote
Old 31-05-2004, 12:49 PM   #2
Omuletzu
10 GOSUB Abandonia
20 GOTO 10

 
Join Date: Mar 2004
Location: Shella, Kenya
Posts: 1,529
Send a message via MSN to Omuletzu Send a message via Yahoo to Omuletzu
Default

I bet that if you boot to DOS they would work.
Omuletzu is offline                         Send a private message to Omuletzu
Reply With Quote
Old 31-05-2004, 12:58 PM   #3
Anonymous
Guest
Default

Um..yeah...that's may be, but I'm not very proficient with DOS...
The name of the UFO folder, for example, is UFO-EN(some weird little thing)1. How do I make that little thing? Maybe I'm just stupid now...but like I said, I'm not into DOS... ops:
                       
Reply With Quote
Old 31-05-2004, 01:04 PM   #4
Omuletzu
10 GOSUB Abandonia
20 GOTO 10

 
Join Date: Mar 2004
Location: Shella, Kenya
Posts: 1,529
Send a message via MSN to Omuletzu Send a message via Yahoo to Omuletzu
Default

Are you referring to " ~ " ?

~ = Shift + Console key(under Esc key, above Tab key)
Omuletzu is offline                         Send a private message to Omuletzu
Reply With Quote
Old 31-05-2004, 01:05 PM   #5
Tom Henrik
10 GOSUB Abandonia
20 GOTO 10


 
Join Date: May 2004
Location: Orlando, United States
Posts: 4,787
Send a message via AIM to Tom Henrik Send a message via MSN to Tom Henrik
Default

The reason for that is simple.
The folders name is to big for Dos. Just name the directory UFO instead of UFO-Enemy Unknown.
__________________
ViGERP AKA what I have been working on these last couple of years...
Tom Henrik is offline                         Send a private message to Tom Henrik
Reply With Quote
Old 31-05-2004, 02:02 PM   #6
Anonymous
Guest
Default

I just found out that UFO can't be run from DOS. I also tried to shut down all the programs I had running in the background, but the problem didn't go away.

Maybe I'll try to run the game on a different computer...
                       
Reply With Quote
Old 31-05-2004, 02:35 PM   #7
Omuletzu
10 GOSUB Abandonia
20 GOTO 10

 
Join Date: Mar 2004
Location: Shella, Kenya
Posts: 1,529
Send a message via MSN to Omuletzu Send a message via Yahoo to Omuletzu
Default

Try running Settlers II from DOS.It does work in Dos because i played it in dos.

Die Windows :terror:
Omuletzu is offline                         Send a private message to Omuletzu
Reply With Quote
Old 31-05-2004, 04:01 PM   #8
Anonymous
Guest
Default

Yeah, I just found out, settlers works like a charm in DOS.

But...there is no sound, and I can't seem to get setup to detect my audio card. I can't detect it manually either, and I've tried every solution there is.

All these DOS-games sure are a lot of work...
                       
Reply With Quote
Old 31-05-2004, 04:35 PM   #9
FreeFreddy
Guest
Default

Hey, try playing them in DosBox, you also will need VDMsound for playing them with sound. DosBox you can get here on this main site, VDMsound here: http://vogons.zetafleet.com/viewtopic.php?t=1226
                       
Reply With Quote
Old 01-06-2004, 02:02 PM   #10
Anonymous
Guest
Default

Yeah, now I downloaded DOSbox. I've tried to make sense of it, I've read almost every guide I could find, but I'm just not capable of understanding DOSBox.

"mount C C:\UFO"
"C:"
"cd UFO"

This is what the newbie guide says, but my DOSBox is unable to change to UFO...some help? Please? ops:
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settlers 2 to@ds Troubleshooting 3 16-03-2006 09:54 AM
Problems With Settlers Ii Gold Edition I)ark_TimeSeer Troubleshooting 8 26-08-2005 03:09 PM
Settlers 2 Russ Troubleshooting 6 17-03-2005 01:39 PM
Settlers voyager Troubleshooting 12 28-01-2005 07:15 PM
Settlers Squalidangel Troubleshooting 18 18-11-2004 11:54 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:45 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.