Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 16-07-2012, 11:46 PM   #1
kmonster
Abandonia Homie
 
kmonster's Avatar

 
Join Date: Feb 2006
Location: Freiburg im Breisgau, Germany
Posts: 552
Default Main page loading for half an hour and still not finished

The drop down menu for the daily screenshot quiz still won't work.
kmonster is offline                         Send a private message to kmonster
Reply With Quote
Old 17-07-2012, 12:07 AM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Which language version? Does the same occur on reloading the page?
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 17-07-2012, 12:10 AM   #3
kmonster
Abandonia Homie
 
kmonster's Avatar

 
Join Date: Feb 2006
Location: Freiburg im Breisgau, Germany
Posts: 552
Default

Opera (German language browser but I visit the English abandonia site) is still loading the page. Now has reached "Elemente 315/316". Now even 316/317. I guess in an hour it would display 450/451 or so and still not work, not looking differently from the beginning.


Used IE and it worked immediately. Going to bed now. Good night to everyone.
kmonster is offline                         Send a private message to kmonster
Reply With Quote
Old 17-07-2012, 02:50 AM   #4
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

The only thing I can think of is that the problem is caused by one of the ads. Unless Opera can provide you with info on what element it's currently trying to get?
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 17-07-2012, 03:45 AM   #5
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Actually, the most likely culprit are either Goggle or Facebook links. We do have a Facebook banner on the main page right?

When their servers lag, the whole page lag. This is true of any website.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 17-07-2012, 04:34 AM   #6
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

This:
Quote:
Originally Posted by The Fifth Horseman View Post
The only thing I can think of is that the problem is caused by one of the ads. Unless Opera can provide you with info on what element it's currently trying to get?
And this:
Quote:
Originally Posted by Eagle of Fire View Post
Actually, the most likely culprit are either Goggle or Facebook links. We do have a Facebook banner on the main page right?

When their servers lag, the whole page lag. This is true of any website.
Indeed.
Same prob here sometimes, when one of those @#@#@# ad sites lag, the whole thing needs a lot of time to load.

.... and: as there are a lot of ads ......

.... and²: as it also seems those bloody ads likes to refresh themselves continuously ..... plenty of 'connecting' messages.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 17-07-2012, 06:22 AM   #7
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Exactly why one day (a long time ago) I finally said "screw you ads, even when you are legitimate and do help the site in question" and started using adblockers indiscriminately.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 17-07-2012, 07:04 AM   #8
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

Yep, good we have those ad block addons ...

Problem is of course when I'm not@home, (babysitting, whatever...)then when I'm taking a look @ AB ..... ow man .... pfffffffffffffffffffffffffff.

I guess that's the diff between sites that are up for the love of old games and sites that wants to make money of them .....
If your goal is making money, yep, ads is the way to go.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 17-07-2012, 06:18 PM   #9
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,551
Default

Yes, Abandonia is the only reason I started blocking ads, I went for many many years without doing so, but one day here it was too much. And blocking them the improvement in speed in immense.
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
main page problem bobson Old Suggestions 14 10-08-2010 10:23 AM
Main page in German? Fruit Pie Jones Old Suggestions 8 09-02-2009 09:17 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 06:16 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.