Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 17-10-2011, 09:39 PM   #1
Guderheinz
Forum hobbit
 
Guderheinz's Avatar

 
Join Date: Jul 2007
Location: Warszawa, Poland
Posts: 34
Default Ultima Underworld 1 freeze

Hello there. I recently decided to give this game a try (I'm a total newbie in the Ultima series, BTW) and I fell in love with it the moment I started playing. The music is extraordinary, the gameplay is smooth and satisfying as hell and the story unfolds rather interestingly.
That's why it almost gave me a heart attack yesterday, when I put my hero to sleep on level 3 of the Abyss and the game just stopped. It didn't quit or show any errors, it just froze, giving no response to any commands. DOSBox (I'm using ver. 0.74) itself was still running fine, didn't show anything interesting in the status window and I could still exit with Ctrl+F9. Later it also freezed on me when I tried to use a shrine (also on level 3 of the Abyss). I double checked it and went up to level 2 and didn't have any problems there. I have yet to go to the deeper levels, I hope this bug won't present itself there (I can manage by going to sleep on the higher levels, if necessery), but if it does, I would really appreciate if any of you could help me out. Cheers!
__________________
"I used to believe in love... Now I believe in this!"
Get them, Jesus!
Guderheinz is offline                         Send a private message to Guderheinz
Reply With Quote
Old 17-10-2011, 09:53 PM   #2
Panthro
Man of Science
 
Panthro's Avatar

 
Join Date: Oct 2006
Location: Newcastle upon Tyne, England
Posts: 380
Default

Is this maybe those occasions when you're dreaming?

There are a few dream events, can't remember what triggers them.

That's the only thing I can think of, that it's looking for a file that isn't there.

Did you get it from GOG.com, or are you using a version from elsewhere? A re-install may help (or different sound/video options?). You should still be able to keep your saved games.
Panthro is offline                         Send a private message to Panthro
Reply With Quote
Old 17-10-2011, 10:45 PM   #3
Scatty
Treasure hunter
 
Scatty's Avatar

 
Join Date: Jan 2006
Location: Little big small world
Posts: 1,895
Default

There should be a program in the game's main folder, named UWSOUND.EXE. Run it, look if it says it doesn't find some of the sound or music card settings and change them so the program can find the music or sound card. Then save and exit, even if all settings are correct and the program recognizes both, still save & exit.
That fixed the game hanging problems for me many times I played it, in Dos and Dosbox alike. Seems there's something going wrong with the game if this program doesn't run and saves the setting of the sound & music card, even if they are correctly set by the install program. Also it sometimes creates a weird inventory bug where items disappear, transform into some others or duplicate, if the program isn't ran and saved upon exit.

Hope that solves your problem.
Scatty is offline                         Send a private message to Scatty
Reply With Quote
Old 23-10-2011, 04:57 PM   #4
Guderheinz
Forum hobbit
 
Guderheinz's Avatar

 
Join Date: Jul 2007
Location: Warszawa, Poland
Posts: 34
Default

I tried configuring the sound options, but it didn't help. Thankfully though the freeze didn't occur on any other level of the Abyss, so I was able to finish the game regardless. Thanks for the replies, nonetheless.
__________________
"I used to believe in love... Now I believe in this!"
Get them, Jesus!
Guderheinz is offline                         Send a private message to Guderheinz
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get Ultima Underworld to run. Twotoner22 Troubleshooting 1 25-09-2008 05:51 AM
Ultima Underworld Inventory Bug ShadowXIX Troubleshooting 6 07-09-2005 02:19 AM
Ultima Underworld Problems UWGuest Troubleshooting 7 11-06-2005 07:47 AM
Running Ultima Underworld In Dos Box enchantedmoons Troubleshooting 8 18-03-2005 04:56 PM
Ultima Underworld Ii Won't Run! HELP! Troubleshooting 0 14-02-2005 06:32 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 03:31 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.