Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 16-10-2006, 10:40 PM   #1
chainsoar
Master Debater
 
chainsoar's Avatar


 
Join Date: Jun 2006
Location: London, England
Posts: 326
Default

I'm having a bit of trouble trying to run Imperium Galactica in dosbox - although it starts up all smooth and good, it keeps asking for the CD. What do I do? A similiar post in the HoTU forums got me a bunch of unhelpful responses but one of them said something about missing .ani files. Any ideas?
__________________
Quote:
Originally Posted by baruko View Post
How I download the game?
Quote:
Originally Posted by dosraider View Post
You click on 'Download this game'.
chainsoar is offline                         Send a private message to chainsoar
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Imperium aka Black Gold Strobe Games Discussion 47 19-02-2017 12:57 PM
Imperium Galactica Noxurblox Approved Requests 18 07-03-2013 06:33 PM
Imperium Galactica II - Alliances riven311 Approved Requests 10 21-02-2010 08:48 PM
Oil Imperium swiss Forum Games 3 19-09-2005 05:50 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 08:53 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.