Go Back   Forums > Abandonia.com > Games Discussion
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 24-01-2005, 08:04 PM   #21
M_P
Guest
Default

hey guys, i downloaded the game, and it works fine, but there is a sound problem. when i start the game all i hear is buzzing, kinda like when you want to log on in a dialup internet, any idea on how to fix this. Thanks
                       
Reply With Quote
Old 24-01-2005, 09:17 PM   #22
Puffin
Abandonia Homie

 
Join Date: Jul 2004
Location: Shella, Kenya
Posts: 639
Default

What system do you use?
And have you tried it under dosbox?
Puffin is offline                         Send a private message to Puffin
Reply With Quote
Old 25-01-2005, 12:28 AM   #23
M_P
Guest
Default

I have a 3000+ hp pavilion pc. my O.S is Windows XP, i have a 64 mg bite video card, and no i havent tried dos box, becuase i dont know which version to downlaod and where to download it from.
                       
Reply With Quote
Old 25-01-2005, 06:25 AM   #24
Puffin
Abandonia Homie

 
Join Date: Jul 2004
Location: Shella, Kenya
Posts: 639
Default

You can get dosbox here.
Puffin is offline                         Send a private message to Puffin
Reply With Quote
Old 25-01-2005, 08:47 PM   #25
M_P
Guest
Default

okay. i downloaded doxbox, and i followed the instructions to run the game, but then in the final step, when you press "cd" and the name of the game, it just says "could not switch to category" or something, what do you think is wrong??
                       
Reply With Quote
Old 25-01-2005, 08:55 PM   #26
Puffin
Abandonia Homie

 
Join Date: Jul 2004
Location: Shella, Kenya
Posts: 639
Default

You're not supposed to write "cd" in the final step, just the name of the .exe file.
Puffin is offline                         Send a private message to Puffin
Reply With Quote
Old 26-01-2005, 07:31 PM   #27
BeeRHuNteR
Guest
Default

I just saw this fantastic page and remembered a lot of great games including Aladdin. I tried installing the DOSBox, as it didn't work without. Now the problem is, it still won't work It gives me an error saying: "File load error...". What's this all about? I've marked all files and none of them are write protected. Is there any special changes you have to make in the DOSBox to run Aladdin? The directory is placed on drive D, and I've tried calling my mounting drive both C and D without any progress. What do I do? I would really apreciate some help. Would hate missing out this great game k:
                       
Reply With Quote
Old 26-01-2005, 07:34 PM   #28
Wael
Hero Gamer

 
Join Date: Nov 2004
Location: Shella, Kenya
Posts: 485
Default

Try,
Not quite sure if itll help,
but since you didnt indicate were able to use dosbox correctly,
It is all the help I may provide for now /-
Wael is offline                         Send a private message to Wael
Reply With Quote
Old 26-01-2005, 07:49 PM   #29
BeeRHuNTeR
Guest
Default

Sure is an easier way to do it, but it still gives the same error. Still "File load error...". Why could this be? Do I need some of the files? There's no program for sound setup. Is there supposed to be? But thanks for the advice anyway, Wael. Settlers 2 are running nicely, chy won't Aladdin
                       
Reply With Quote
Old 27-01-2005, 07:39 AM   #30
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

type in dir *.exe in the command line. Then try dir *.com . There must be a setsound or setup file, however it is named. I remember having one in my copy, at least.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 12:26 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.