Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 30-05-2005, 12:47 PM   #1
iratefive
Newbie

 
Join Date: May 2005
Location: ,
Posts: 7
Default

***********FIXED IT*********

I am pulling my hair out over this.

Okay I have downloaded and installed Arena to my HD (c

I open Dosbox and type


Mount c c:\Arena

c:

install

set sound to the right settings

Arena

and I get....

Black Screen...DosBox hangs up

I have increased the cycles..no dice

I have done the setup with no sound...no dice

I have searched the forums....no dice

I have followed all the various solutions that people have posted that pertains to this problem and yet I still cant play the game.

VDMS it will work with no sound and the mouse locks up during parts of the character creation.
iratefive is offline                         Send a private message to iratefive
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arena 256 Bolt Request Games 10 16-12-2014 10:28 AM
Elder Scrolls - Arena, The Tom Henrik E 1 07-04-2011 03:30 AM
Arena Battle Game chainsoar Cold Cases 5 30-11-2006 09:21 PM
Mouse Trouble With Tes: Arena JorgonQ Troubleshooting 4 19-06-2006 01:29 AM
the elder scrolls: arena Stroggy Gaming Zone 46 27-04-2005 03:44 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 09:18 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.