Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 10-07-2006, 11:28 AM   #1
Guest_Martin_*
Guest
Default

Hey,
I donwloaded constructor and DOSbox from abandania i installed both. I have installed the sound for the game. But when i open dos4gw or game dos starts up and after a few seconds he dissapears and it goes back to windowsscreen. I have xpsp2.
I hope someone can help me.
                       
Reply With Quote
Old 10-07-2006, 02:24 PM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Try running the game THROUGH DosBox.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 10-07-2006, 03:11 PM   #3
Guest_Martin_*
Guest
Default

I treid to start up DOSbox but it doesn't work. Becaus if i type c:\>dir i find allot of stuff but contructor will not start....
                       
Reply With Quote
Old 10-07-2006, 03:49 PM   #4
Onyx
Abandonia nerd

 
Join Date: Jan 2004
Location: ,
Posts: 73
Default

Here we go again...

1) Type: "mount c:" and then the directory in which your game is stored (e.g. "mount c: c:\games\constructor\"). Press enter
2) Type "c:" press enter
3) now type the name of the game .exe (e.g. "constructor.exe"). press enter

If the game runs too slow use CTRL+F12 to speed it up. CTRL+11 slows it down.
__________________
Visit Tart or i will eat you.......as long as you taste nice.
Onyx is offline                         Send a private message to Onyx
Reply With Quote
Old 10-07-2006, 04:30 PM   #5
FISHCHAIR
Abandonia nerd

 
Join Date: May 2006
Location: ,
Posts: 57
Default

^ wow that guy knows his stuff ^^^^^
FISHCHAIR is offline                         Send a private message to FISHCHAIR
Reply With Quote
Old 10-07-2006, 07:10 PM   #6
Onyx
Abandonia nerd

 
Join Date: Jan 2004
Location: ,
Posts: 73
Default

It's just basic DosBox usage...
__________________
Visit Tart or i will eat you.......as long as you taste nice.
Onyx is offline                         Send a private message to Onyx
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Cd on Constructor technoboy Troubleshooting 4 30-08-2007 05:56 AM
Constructor Problems Blizzard08 Troubleshooting 3 13-12-2005 09:55 PM
Constructor Problems! Danny252 Troubleshooting 6 12-12-2005 01:46 AM
What Would You Take Whit You To Island? SailorMars Blah, blah, blah... 50 01-12-2005 06:05 PM
Problems whit ufo Anonymous Troubleshooting 4 08-05-2005 06:31 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:26 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.