Go Back   Forums > Abandonia.com > Games Discussion
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 24-04-2008, 08:11 AM   #1
Romano
Ye Olde Anarchist
 
Romano's Avatar

 
Join Date: Jul 2004
Location: Zagreb, Croatia
Posts: 1,210
Default Vigilance on Talos V

Feel free to comment and discuss this game here. Also, if you have any useful tips or tricks don't hesitate to share them with the others! Thanks!

Review and Download (if available)
Romano is offline                         Send a private message to Romano
Reply With Quote
Old 24-04-2008, 10:27 AM   #2
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

good job bobinator!
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote
Old 24-04-2008, 08:55 PM   #3
akwky
Newbie

 
Join Date: Apr 2008
Location: Capital City of Prague, Czech Republic
Posts: 3
Default "Can't load .wav file" error

Looks like nice game, but it's NOT working on my DOSBOX 0.72 Disabling sound doesn't help. Please help.
akwky is offline                         Send a private message to akwky
Reply With Quote
Old 24-04-2008, 10:19 PM   #4
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

It's working fine, with sounds enebled, but: you must mount the \talosv\ folder directly as C in dosbox.
Meaning: if your game is stored as c:\oldgames\talosv\ your lines must be:

mount c c:\oldgames\talosv\
vig1


[Edit]
If you have a C mounted in your dosboxconfig you simply can umount it with:
mount -u c:
before mounting talosv as C:
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*

Last edited by dosraider; 24-04-2008 at 11:04 PM. Reason: umount C:
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 25-04-2008, 06:04 PM   #5
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

That's peculiar. My copy is working fine without that.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 25-04-2008, 07:20 PM   #6
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

Now that's what I get when I use my normal mount:

I must run it with e:\games\talosv\ mounted directly as C:

BTW, the screenies used on the game sheet are still in the download.... ?
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 25-04-2008, 07:37 PM   #7
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

In "DOSBox.conf":
mount c f:\dosgames\shorted
C:

In "Talos V.conf":
cd talosv
vig1
exit


The game seems to be a notch sensitive about paths, but should run with e:\games\ mounted as your C drive.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 26-04-2008, 04:24 AM   #8
bobinator1992
Abandonia nerd
 
bobinator1992's Avatar

 
Join Date: Mar 2008
Location: Woodville, United States
Posts: 78
Send a message via ICQ to bobinator1992 Send a message via AIM to bobinator1992 Send a message via MSN to bobinator1992 Send a message via Yahoo to bobinator1992 Send a message via Skype™ to bobinator1992
Default

Oddly enough, it didn't work for me when I used regular DosBox, but it works fine in D-Fend. Try that.
bobinator1992 is offline                         Send a private message to bobinator1992
Reply With Quote
Old 26-04-2008, 05:10 PM   #9
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

Problem is the crummy D-Fend setup.cfg if you use a basic folder mounted as virtual C:
Unzip the archive to c:\oldgames\talosv\
Delete setup.cfg in c:\oldgames\talosv\
mount c c:\oldgames
c:
cd talosv
setup

install path:c:\talosv
playback device SBPro
220
7
1
High or very high quality depending your PC
save and exit
This will recreate a correct setup.cfg.

To run the game:
mount c c:\oldgames
c:
cd talosv
vig1


Quote:
Originally Posted by bobinator1992 View Post
Oddly enough, it didn't work for me when I used regular DosBox, but it works fine in D-Fend. Try that.
That's because D-Fend-for-TeHn00bs mounts the game folder as C:, and that's the whole shit when peeps -(as me)- uses a basic folder as virtual C and then cd to talosv folder.
It also means that the uploader used D-Fend and zipped the games folder ready to run in D-Fend.
Yes, I blame YOU, bobinator1992 .

BTW, pretty nice game.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*

Last edited by dosraider; 26-04-2008 at 05:19 PM. Reason: F*cking D-Fend shit.
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 28-04-2008, 12:53 PM   #10
MV75
Abandonia nerd

 
Join Date: Mar 2005
Location: Petrie, Australia
Posts: 94
Default

So we have to fight a sociopath at the end?

Hanibal Drektor: "Hello Colesce".

Last edited by MV75; 05-05-2011 at 10:15 AM.
MV75 is offline                         Send a private message to MV75
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 07:55 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.