View Single Post
Old 13-05-2019, 10:22 PM   #6
Scatty
Treasure hunter
 
Scatty's Avatar

 
Join Date: Jan 2006
Location: Little big small world
Posts: 1,903
Default

Try changing the following setting in dosbox-x.xx.conf file under [cpu]:

from cputype=pentium_slow to cputype=386_slow


And see if that changes anything.
Also you could try lowering the setting memsize=16, 4 or 8mb should be more than enough for a 1991 game. Some older games get problems with 16mb or more memory.


Another thing to try, at the very bottom under [dos] there's 3 settings:
xms=true
ems=true
umb=true
You could try to set ems=false first, if that doesn't change anything, try to also set xms=false, as such an old game probably wouldn't use any extended memory and some games might go wonky with one or the other setting enabled.
Scatty is offline                         Send a private message to Scatty
Reply With Quote