View Single Post
Old 16-06-2007, 12:53 PM   #2
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

go to control panell->classic view->administrative tools->services
and check if "remote acces connection manager" and "remote desktop help session manager" arnt disabled
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote