View Single Post
Old 16-09-2012, 05:27 PM   #143
blarg33
Guest
Default

hi, i'm having a similar save issue

i'm running the game with the following commands:

[autoexec]
# Lines in this section will be run at startup.
@echo off
mount C C
imgmount D "CD\willybeamish.iso" -t iso
D:
willy C:\dynamix\wcd\resource.cfg
exit

it won't save because the default save directory comes up as D: (the cd drive)
i can change the directory to c: and it will save. is there anyway to automatically
have the default save directory come up as c:? (i'm setting this up to play through
a front end with a game pad, and won't have access to a keyboard while playing).
                       
Reply With Quote