View Single Post
Old 05-04-2005, 05:35 PM   #2
Psychotropic Dog
Newbie

 
Join Date: Mar 2005
Location: ,
Posts: 5
Default

I have XP pro and service pack 2. And Legend of Sherwood installed.

I could not install it on my old machine win98se, it came up with a cryptic :
"Language corrupted unable to install".

To be thorough I tried it on this machine, and of course it worked.

The support consisted of a lot of "did you put it in the drive... etc.
Possible usefull suggestion:
Copy the CD to a directory and try to install it from that.

Did you say you mailed their support 4 hours ago ?
Perhaps give them a chance to read it.
Psychotropic Dog is offline                         Send a private message to Psychotropic Dog
Reply With Quote