View Single Post
Old 30-05-2009, 08:47 AM   #5
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,262
Default

Simoneer:
aspect=false in DOSBox.conf . Change to aspect=true . This should help.
If it doesn't, what is your display's aspect ratio (or just the resolution, comes down to the same thing)?

Also, that thing with the config file shouldn't work. 0.73 stores its config file somewhere under /Documents and Settings/your user profile name/ (forgot the exact location, but it shouldn't be difficult to find from there).
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards

Last edited by The Fifth Horseman; 30-05-2009 at 08:56 AM.
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote