Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   Troubleshooting (http://www.abandonia.com/vbullet/forumdisplay.php?f=11)
-   -   Help Running Frogger (http://www.abandonia.com/vbullet/showthread.php?t=46266)

novo 11-12-2018 04:48 PM

Help Running Frogger
 
I'm sorry if I simply overlooked the answer, I've searched a bit for a solution but nothing seems to line up with what I'm seeing (or I'm just dumb and don't know what i'm looking for).

I got frogger from https://www.myabandonware.com/game/frogger-9zn

Being a windows game I'm not sure if i need additional software to run this? The files from the zip are all encrypted, does that have anything to do with me being unable to run? When I click the application, nothing happens. I'm running Windows 7, so i get it might be a compatibility issue.

zirkoni 13-12-2018 06:34 PM

Well, I didn't actually run the game so I'm only guessing here.


There's a registry file (FROGGER.REG) that probably needs to be merged. The file setup.bat actually seems to do that:
regedit.exe frogger.reg


There's also a file glide2x.dll which seems to be from some Glide wrapper. Maybe the game runs in Glide graphics mode and you need to install a Glide wrapper?


The file readme.txt says the game supports DirectX 5 and Glide 2 and you can select between them by running VideoSetup.exe.


Quote:

Originally Posted by novo (Post 483183)
The files from the zip are all encrypted

I have no idea what you mean by this, after extracting the zip-archive the files look completely normal to me.

Smiling Spectre 17-12-2018 07:49 AM

Can it be that you didn't unpack archive? Did it, in the new folder, and start the game from there.


The current time is 09:49 AM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.