Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   Troubleshooting (http://www.abandonia.com/vbullet/forumdisplay.php?f=11)
-   -   .exe files missing in dowland (http://www.abandonia.com/vbullet/showthread.php?t=32886)

Not Registered Yet 26-09-2014 06:59 PM

.exe files missing in dowland
 
I was trying to replace my Advanced Civilization game and found this site (and one other). I tried registering, but it failed (with no explanation as to why).

Anyway, I downloaded the advanced civilization files and went to unzip, using my registered winzip program. It shows 2 ".exe" files in the list but when unzipped, they do not appear. I tried unzipping JUST those 2 files, winzip tells me "there are no files to extract."

I have no clue why this is and as the other site I found this game on does the exact same thing, I am wondering if it me or you.

Thanks for any help.

-Al

zirkoni 27-09-2014 08:34 AM

Works fine here, must be something on your end...

Have you tried re-downloading? Maybe the file was corrupted/incomplete.

One other possibility is that your antivirus software is messing up the archive. Some DOS executable can be falsely flagged as malware.


The current time is 08:11 PM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.