Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   Troubleshooting (http://www.abandonia.com/vbullet/forumdisplay.php?f=11)
-   -   Halloween Harry (http://www.abandonia.com/vbullet/showthread.php?t=1080)

Fenris 29-10-2004 08:37 AM

Halloween Harry cant save my game. Whenever I wan't to restore a game all saves gone. There is no error message or anything like that, it just doesn't write the savegames.
May anybody help me with this issue?

Morrin 29-10-2004 09:08 AM

Hmm.. weird. Are any of your files as "read only"? It sounds far fetchet thought..

Unknown Hero 29-10-2004 09:33 AM

Yeah, uncheck "Read only" if it's checked!

Fenris 29-10-2004 02:28 PM

Nope, that was not the problem. It was the first solution, I had in mind, unfortunatley it was also the last. :(

Morrin 03-11-2004 11:02 AM

Have you tried other copies found in other places? You "copy" might be corrupted somehow.

Fenris 03-11-2004 09:22 PM

No, I have only tried the copy from abandonia but it seems as if I am the only one with this problem here so I don't think that it is corrupted. :cry:

aaberg 03-11-2004 10:11 PM

Are you sure that your files are not set to "read only". ALL the files need to be writable in some games. If this doesn't help, I can't see what the problem is. :(

Morrin 04-11-2004 06:18 AM

There have to something to do with it. Maybe the files were corrupted because of you harddisk? If you can find copy anywhere else, try it. That would be my recommendation.

Fenris 04-11-2004 10:55 AM

All files are writable, that can't be the problem.
I don't know where else I could get a copy of this game. To be honest wondered why this game is available here, because its by Apogee => still sold. All other Apogee games are still taboo.

TeaBag 05-01-2005 10:53 AM

I realise I'm dredging up an old post here, but I'm also getting this problem with Carnage. Did you guys ever figure out what the problem is? (and it's not read only, that's been thouroughly ruled out). It appears to save fine, but the games jsut aren't there when you go to load them again.


The current time is 11:13 PM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.