Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   General compatibility fixes (http://www.abandonia.com/vbullet/forumdisplay.php?f=95)
-   -   Wanted! A Wild Western Adventure (http://www.abandonia.com/vbullet/showthread.php?t=2561)

Fawfulhasfury 21-01-2005 01:05 AM

Is it compatible with XP???
If not, what are the problems and are there any way to prevent them??
Is it any good??

Thank you

Omuletzu 21-01-2005 02:00 PM

Wanted! A wild western adventure is made in 2004...

*moved to compatiblity*


The current time is 01:48 AM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.