Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   Community News & Feedback (http://www.abandonia.com/vbullet/forumdisplay.php?f=13)
-   -   website login problem (http://www.abandonia.com/vbullet/showthread.php?t=32402)

Japo 26-11-2013 09:49 PM

website login problem
 
This has to be happening to someone else. The website shows the user and password fields, even when you're logged in. Moreover it does log you out every few minutes or hours.

How come new errors appear on this horrible website, when nobody's doing any work to fix it either? Websites don't fall apart on their own like rotting meat would!

It happens on Chrome with or without AdBlock, and on IE.

dosraider 26-11-2013 10:41 PM

http://www.abandonia.com/vbullet/sho...=26398&page=47

Most probably someone put an extra ad or some extremely interesting button as extra .............

BTW, says a lot of the expertise of the "Coding by Abovo Media Group 2010" group, every time they touch the layout they screw up. *sigh*

HailToNietzsche 26-11-2013 10:55 PM

Please, get it fixed soon.

Thanks.

Panthro 26-11-2013 10:58 PM

Most importantly, it means I can't play the screenshot quiz!

Diamondfist 27-11-2013 01:41 AM

I am experiencing the same problem, and am glad to know it isn't just me. I know you will address it when you are able, but I do miss the screenshot quiz. Thank you in advance!

Smiling Spectre 27-11-2013 05:13 AM

It's here three days already. Check "quiz error" thread, people started to complain there initially.

dosraider 27-11-2013 08:12 AM

Things are working again now, THX :)

HailToNietzsche 27-11-2013 10:16 PM

THX! :)

Diamondfist 28-11-2013 02:22 AM

I was able to log in today. Thank you so much! :D

Japo 21-12-2013 09:05 PM

Aaand the problem's back again


The current time is 01:25 PM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.