Forums (
-   Troubleshooting (
-   -   Freak Show - Issues with QuickTime 1.1.1 (

archdukegordy 12-04-2017 06:02 AM

Freak Show - Issues with QuickTime 1.1.1
Hi guys,

So I spent the entire day learning how to work DOSBox and I've ALMOST got the game working (it's called Freak Show) but I've run into a problem.

This is a game that's being run on Windows 3.1. I have the game saved as an .iso file and I have it imgmounted to the E: drive. A folder with all the Windows 3.1 files is mounted as the C: drive.

Basically, I have the game "installed" on DOSBox, and the setup.exe file for the game itself also installs QuickTime 1.1.1 for Windows. Now, the problem here is that, when running setup for the game, it says I already have QuickTime installed. However, when I click the icon to play the installed game, it tells me that I still need QuickTime, and that I should refer to the game's Read Me for instructions. Looking at the Read Me, there aren't really instructions for installation, but it talks about a file called QTW.INI that you can edit for compatibility's sake.

This is what QTW.INI says.


And this is what I copypasted from the Read Me.


So I'm assuming something has to be done with this file. I've messed around with the file a bit but to no avail. I've tried changing Optimizing=hardware to driver, as well as adding all the extra information and putting the recommended default values in the integer fields.

Anyway, if you have any experience with QuickTime in situations like these, I would greatly appreciate the help!

Smiling Spectre 12-04-2017 09:21 AM

I have no experience of tuning QT, but I would suggest to uninstall QT (or delete QT files from Windows dir) then reinstall it again from your image.

archdukegordy 12-04-2017 11:34 PM

Hello! Thanks so much for the quick reply.

So, I somehow got the game to work. I think it had to do with the way I organized my files. I had a fully set up DOSBox game that I had downloaded some time ago that included the game, Windows 3.1 and a configuration file to make the setup easier for beginners like me. As I was organizing folders to mount the C drive for Freak Show, I duplicated Windows 3.1, put that in a folder, and then put my other game folder (which still included Windows 3.1) beside it. So maybe it had something to do with the duplicate Windows?

What I ended up doing was taking the files that the image created during installation, and put that in the folder with my older game. I deleted the duplicate Windows 3.1 as well, mounting the original folder for my other game as C drive. I also mounted the image to the E drive just for safe measures.

I'm still not exactly sure what was causing the problem, but it works now, so I guess that's something. :max: Anyway, thanks for your suggestion!

Smiling Spectre 14-04-2017 12:03 PM

During installation old quick time simply scanning _all_ windows dirs in seek of it's files. So yes, 2 windowses with different sets totally could result in confusion. :)

The current time is 11:07 AM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.