Forums

Forums (http://www.abandonia.com/vbullet/index.php)
-   Games Discussion (http://www.abandonia.com/vbullet/forumdisplay.php?f=17)
-   -   Mario's Game Gallery (http://www.abandonia.com/vbullet/showthread.php?t=18651)

TheChosen 15-01-2009 04:04 PM

Mario's Game Gallery
 
Feel free to comment and discuss this game here. Also, if you have any useful tips or tricks don't hesitate to share them with the others! Thanks!

Download and review (If available)

Maxor127 20-01-2009 03:52 AM

Does this have voices? I've been trying to find this with voices where Mario speaks.

Luchsen 20-01-2009 03:29 PM

Read the review.

Maxor127 20-01-2009 10:24 PM

My bad, I kind of just looked at the tech notes at the end.

Brenno 21-05-2013 03:42 AM

Running error
 
Hey guys, tried to run in DOSbox, but kept asking me to rerun setup?
Probably a horribly easy solution but new to this so any help would be appreciated, thanks!

Smiling Spectre 21-05-2013 12:14 PM

Did you tried to rerun setup at least once? ;)

Brenno 21-05-2013 12:37 PM

Running error
 
Haha, I did! :) Tried different sound drivers (as that's all it seemed to ask for). Perhaps I'm opening the wrong file? I've tried a couple, but i doubted it'd be any other than 'mario' .exe file?

dosraider 21-05-2013 01:50 PM

You definitively screw up somewhere, just downloaded to testrun in dosbox 0.74, no problems whatsoever, no setup needed.
Normal mount or drag&drop, all works fine.

My advise:
delete all, re-download archive and start over from scratch.
Do NOT run setup.

Brenno 21-05-2013 05:04 PM

Fixed!
 
That's all sorted now, after all of that think I just accessed it incorrectly (whatever it was, delete and re-download worked) , thank you dosraider :)

dosraider 22-05-2013 05:51 AM

You're welcome, glad to hear it's sorted out.
:smile2:


The current time is 12:12 PM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.