Forums (
-   Gaming Zone (
-   -   Twillight's playings (

twillight 12-10-2012 07:28 PM

Twillight's playings
Yep, the big, ugly, infamous game.

I'm going Postal: playing this gem on Mazochist difficulty!

lvl1 had 2 hard points: getting out of my own garden was almost impossible. Then where the street sturned stood 3 guy with missle-launcher!

lvl2 was hard 'cause it had no supplies, and had to use the shotgun a lot (at close distance it is a must on this difficulty). So it was best going as soon as the requirement was reached. Also good idea to learn to use grenades/molotov coctail.

lvl3 was easiest to go from up to down. Reached 100%. Good to know that the game carries over your weapons/ammo, your armor, and lastly your health if it is above 100%. If your health is below 100, it'll be rised to 100.

lvl4: run in at the beggining to the fenced area, then when things calm down a little start to clean the map from the upper right corner to the lower left.

lvl5: try to rely on holes where the opponents can't pass. This outsmarts the AI.

lvl6: the place is tight, so try to outmanouver the enemy. The requirement is also 95%+.

lvl7: you must outrange the others. Try to use barrels, if one blows up it tosses away others (gives range).

Not sure if it is lvl8 or 9, but The Train is a bloody hard level, 'cause many enemy uses fire against you. And fire burns... The only advice I can give is: try to alway be behind cover, see what you're shooting at, and try to abose gellered shots (there is no time limit, and the ammo in SMG is unlimited, and the ARE dangerous).

The Construction Site: an nterresting level where the movement is limited, but the shooting isn't.
Seems for Mazochist diff. 100 health is the maximum, and I'm getting better as this was like the 3rd lvl where I ended with more then 10 armor.

In "The Getto" I found the last weaponry (auto shotgun).

Finaly finished! The Military Base, the last level is much easier if you played it before, as you'll know: if there is a door, throw a molotov coctail at it then go near - the enemy comes out and gets fried!
Also note: if you see or even suspect a napalmer, use a homing missile!
And at the beggining use rocket for fast clearing the initial enemies.

That's all folks!

twillight 14-10-2012 01:29 PM

Thx for the admins for the change of title.

Here are two titles to mention from this ocassion:

A nice upgrade of blockout games as you have to distroy a picture (the game is 16+ or something) instead the usual blocks.
It works with mouse, thus the speed was incrised, what isn't that good if you ask me, and it only have 1 picture (with 2 levels and 2 difficulty).

Cartman's Authoriath:
Yes, you play the fat boy from South Park.
This is an excelent "let's spend 5 minutes" game from the platform genre.
It is fast-paced, but not timed, so you can "oh my god, they killed Kenny!"

Feels a little short with only 8 levels, but just give yourself some goal (like only use the SMG, or use always the highest weapon, or the hardest from my favourites: only use weapons with no ammo), and it will give you good replay value.

twillight 14-10-2012 10:18 PM

zombies ate my phone

An ok-looking flash play where I could not figure out how to buy upgrades, and it soon became repetitive.

Also lack any detail why "reject call" in the game.

twillight 15-10-2012 10:47 AM

Smash Franzy 4

Again a blockout game.
It looks very nice.

Well, as long as you ntice only the skin changes between levels. everyone should know a blockout game is about arranging the blocks!

Also if according to the backgroundstory (given in a docu before the very first level) we are aginst the alien, then why I'm battling pygims and ninjas?

From the all-hundred (so much not even fun) levels I found only 1 notable, where ninjas jumped on you from the upper floor when you destroyed the ground objects.

another disapointment.

For this game you can choose a wild variate of languages.
The story seems also appealing: you are a police-negotiator who wlks in a cult-hostage situation. The militarised cult has the usual toxins, brainwashed members etc., while you only have your negotiation-skill (noone shall be harmed if possible).

The game is a like something made by RPGMaker 2000 or something.

Too bad the movement is too fast.
You loose life for no appearent reason.
You don't really have a clue what to do (I was sent to a guy who I could not find, was sent for an envelope I don't know where to look for, pushed(?) buttons(?) just because they were there).
And the program seems awfully glitchy as it many times freezed. Actually it just lost the controlls, and I had to use the windows-toolbar to click on it again on what it said "Cult is already running", then the controlls got reactivated.

So good idea, bad design. Oh well.

yoga 15-10-2012 05:10 PM

Good for You, dear twillight!

These game directions are very useable.
Sadly, brave is trying to start the latest version of WmotA and SS2 but without success and have no time to try Your list games.

Actually, i am little tired after passing 62 games till now.

Your total games?

Greets from yoga.

twillight 15-10-2012 11:13 PM


Originally Posted by yoga (Post 446664)
Good for You, dear twillight!

Your total games?

Greets from yoga.

No idea of total games yoga. probably with all tried at least 500.

Necronomicon (full detailed walkthrough with reasons!)

You hear a knock on your front door. It is Edgar Witcherly. After a disturbing cutscreen he leaves.
As you go back to your room another knock is heared. This time it is Robert Eagleton asking you to pay a visit to your friend visiting just a short while ago, because he acts strange.

For this we have to go to the town. As we are a minor aristocrat thus living further from town we have to ride our motorcycle. That means get your keys. Also some spare coins will serve too.

In the town everyone is... avoiding you. If you've read the newspaper you might see some reason, or maybe Edgar is really acting weirdo. Finaly some old woman leads you to the grocery, what opens the same time. The gorcerer isn't helpful at start, so let's enter the row of his customers and buy a boksz of matchbox. Still not convincing enugh (or he's mere greedy), so let's buy a map too. Now we can at least fast-travel.

He lives in an unconvincing place. Sadly Edgar is not at home. We don't get any more information, so let's visit his father isntead (the opposite way to the town, strange we know the location of the father, but not the son). From him we hear two more person: Gregor Hershow and dr. Owens. One shady person from the past, one from the present.

Let's visit or mimir, the grocery shop's owner. For some coin he directs us to some shady fisherman to hear more about Hershaw. Why we want to know about him? Well, to have some understanding of Edgar of course, as that is one of his obsessions.
The ship-owner informs us he was a prominent person, so let's check the local news' archive.

From the news we get confirmed the Gregor was a prominent person, but the same time we hear fires and missing people.
Also amongst the current news we find report of graverobber. Hm, might something to do with Edgar's archeology-research? Nah, this is current day news. Still...
Anyway, back to the fisherman, who comfirms Hershaw was a shady person and leads to a new contact.

Who of course wves us away. Buy some booze to him and return. It will be a good sailor-tale, but all we get is mumies, and another tall-teller.
During waiting the new man to talk let's try again Edgar – and he's home. Acts... suspicious. Consult Mr. Eagleton, who says Edgar is into … mystical if not occult buisness, even visiting the cemetry.

Also don't forget Mr. Witcherly. Seems Edgar was really into Mr. Hershaw, and kept documents in his room. Let's check those out. Not as much as we hoped, but better then nothing.
At least we can talk with our last contact. Now HE is finaly useful, although looks just as batshit crazy as Edgar acts. But now we start to make connections.

Comes a not really obvious move: go to Edgar's place, and unlock the front door with the new found key.
Here you find the „undeciferible letter” (now we can telll have an official clue, lol), and some paper indicating someone is trying to rise the dead, and even traficating the Elder Ones.
When we try to leave we realise something is without question not well with Edgar, how lucky we know a psychiatrist.
Loot the house, then conspirate some with our guider, just to go and loot the bungalo too.

We arrived to the first puzzle. Let's solve it!
We have 3 discs to roll. One has names and symbols of angels, and we have a book to recognise those symbols and match them to days of the week. We have a letter mentioning a ritual, what must be done when „the Saturn is in trine”. We have a calendar on a trigone is sined, so we'll need Saturday.
The other two rolls have also 7 symbols, so they must also sign the days of the weeks, problem is, how to connect them to Saturday.
If we take a look on the big chart on the wall of the lobby we'll find the pictures of the angels on it too. Under each of them has a symbol. The Angel of Death has a scythe, and under it we have the second sign we need for the treshold. (Don't ask me to match all the smybols of the chart and the code-plate, as I can't though. Fortunatelly the sign we're looking for do matches.)
The third symbol we'll see on the drawning upside down. Behind the cupboard we found a key and an ornated thingy. The thingy has the third symbol.

Descend. When you light the last light you're out of matches. You pull a lever, and you're entrapped. Congratulation, you've reached Disc 2!

Your inventory is emptied, so get the lighter from the dask in the room. Go out and make some light – now you have a lantern. Time to desecrate a corpse, a book and an altar. Beware, that going to the altar to grab the axe is timed (the torch goes out after a few seconds)!
Bash the chest to have a replacement-lantern and the key to the cabinet. There is a book upstairs just as we're breaking privacy.

Congratulation you've reached the Lab. Obvious what to do (light up), less obvious how. Go to the furnace and put in coal as many you can. Click above the furnace (after you closed the grid) and fiddle the levers and the wheel until you succeed (we're not mechanics). Then return to where you came in, find a wheel to run, also look for a fuse-box (it is pixelhunt, as from the darkness you see squat).
Next thing: loot the place! You'll find a syrenge, a key (with an codeplate we're familiar with) and some caol-tabletts.
Here is the frustrating part: you can have only 1 herbs, so investigate further. There is a … talking machine what requests fluid. There is a row of containers and a mixing tank on the other side. There is really no clue to the solution of this, but I ease your work: don't bother the upper row of chemicals, they won't help you.
Injecting the fluid to the brain will give it power to talk. Listen the dialogues. It'll tell Edgard is posessed, and tell you who you'll have to summon up: Eliphas Lévi. Prepare yourself.

The treshold's code will be based on Eliphas Levi. Don't let the markings mislead you to Victor Hugo! So he is a Mars-spirit. According to the description of Spirits of the day he is of Tuesday, and thus Samuel.
The second symbol was on the chart on the wall up in the bungalo.
The third symbol is the astrological symbol of Mars (you can use the internet for this).
Welcome to the Jar Room. Remember who we want to summon. Find the monogram.
Entering the summoning chamber is no problem. Open the drawer, put things in the circle, put the coal and the incense on the pillar, then burn everything.
Next thing to do is grabbing a key what strangely saves us from the police and fullfills the final death requirement of … But I let Levi tell what.

As we have nothing better to do go loot Edgar's house again. It has a new area too.
Then we're in the library. Search the sections mentioned. There'll be a book mentioned „too horrendous”, now that's in the enclosed section.
Mapping the location of the Gate will be equally easy.
For the ancient building use the pyramid you got at the very beggining as map. Your goal is to open the big chasm.
Your goal is to go down. There will be 3 marks of the way. The first is a platform with hieroglyphas: follow the arrow. The second is some „stairs” although ard to tell what it actually is. The third is the end mark: green room with a pedestal. Push hte pedastal, and push all buttons in the same coloumn. This opens a grid. Enter that way, and push the big button, then start to run through the doors matching your set. When you reach through another door will be open what leads to a cutscreen what seems again from a previous version of the storyline.
The big building is actually pathetic, although I'd piss myself if it'd be real.
When in the final labyrinth the rule is: always push the left button.
Foir the final seal either just click on the buttons as fast as possible until you find the right combination, or push this order: 2-3-5-4-2-6-4-7-2-1, or stay there trying to decyphere the otherwise cool puzzle and die by the „bad ending” what is the better made one!

twillight 16-10-2012 02:44 PM

Prisoner of Ice

I've replayed this for the sake of comparsion with Necronomicon, both being based on H.P. lovecraft1s heritage.

The N. is much more nice, but the puzzles... Are for experienced puzzle-solvers (or you can solve them fast by simple trying until succeed).

While PoI has drawback (like almost charicaturistic NPCs), but the gaming-experience is high. I mean except the kattle-puzzle everything can be solved by a regular player who knows something about the adventure games genre. Even the timed tasks are ok and logical.

Giants: citizen kabuto
I found this while I was looking up Gorky17. Stored long time age for lack of requirements.
The graphic is beutiful.
But when I've launched the game the writings were incomprehensible. Tried all kind of settings, then gave up and click "reset default". That strangely worked.
But still no sound. Still loved the graphic.
1st mission objective #X: kill all shrieker, #y: reach the boy fast. Suprise: those buggers respawn. Hey, from ~building! Dang, not just I can pass objects, but some respawn-buiding was placed INSIDE the terrain? How'll I kill the enemy???
Hell with it, run to target. Hey, why I had to run when he is in invulnerable position? And when I reach him "mission accomplished"??? What happened with "kill all bugs"??
Mission 2: "save 4 idiots jumping among piranhas". Wtf? As soon as they reach water are bitten by fishes. Should I ctach them while falling? Wtf, insane difficulty?

Quit gaming :(

yoga 17-10-2012 06:15 AM

500 games?
brave passed 62 games only..
Probably You play day and night non stop?

Congrats, barat twillight..

I feel respect to the experienced sons of Hungary:
You, well respected Hunvagy and Tracker

twillight 17-10-2012 08:34 AM


Originally Posted by yoga (Post 446693)
Probably You play day and night non stop?

I play years and years with sometimes months of breakes, or playing only 1 game exclosively for several monthes.

For example I had an ATARI what had maybe 6 games (PacMan, Tennis, one very difficult what I think Abandonia has, Space Invaders, and probably 1-2 more).
For Comodore64 the starter pack (2 disk) had like 120 games, and games were exchanged between users like no tomorrow (they were extremly cheap, and basically no copy protection existed).
For PC demos were a hugh source of gaming-experience, though I don't count these as "games". Still, if I'd count the games I currently own, then number would be between 30-50 (I might count it some day).
Then came the age of Flash Games, most of those last 5 minutes per playthrough?
Then don't forget freeware, shareware and abandoned stuff.

EDIT: Currently trying a playthrough of Gorky 17. The trick is, I try to do it without EVER getting hurt. Fortunatelly I have a proto-version for this (made years ago), but still having hard times. It still will be upgradable, especially as stun should be tried on Grandma... Where I used a napalm-shot instead rifle shot unfortunatelly... Oh well, hope I'll pass anyway.

twillight 22-10-2012 08:59 PM

Teen Agent by Yahtzee

This a classic adventure game but with all the possible nasties what takes away the fun from an adventure game, and in numbers.
The problems are:
- illogical puzzles
- pixelhunt
- timed tasks
- forced solutions (times when to accomplish the task you have 15 things to do it the same way, but only one is accepted)
- "repeat until succeed" method (normally if a certain combination of items not work, you won't force and try it again and again and again, right?)

Fortunatelly the look and nostalgia with the game being short enough makes it ok to play it once (with the walkthrough at hand).

The current time is 02:41 PM (GMT)

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.