Go Back   Forums > Abandonia.com > Troubleshooting > Getting Error trying to play War Craft 2 Cant Find Solution
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: Getting Error trying to play War Craft 2 Cant Find Solution Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
24-03-2015 06:28 PM
The Fifth Horseman Cannot reproduce - running the game on vanilla DOSBox, going through the same steps as you.
May be an issue specific to Windows 8, perhaps. Alternatively, try unpacking the files from the archive again.
Quote:
MSCDEX: Mounted subdirectory: limited support. Drive D is mounted as CDRom c:\dosgames\WAR2\TOD\
That message is normal and expected. It indicates my mounting script has done its' job and DOSBox has mounted the appropriate subdirectory as a CD-rom drive for the game to load assets from.
After that, you should be getting the following message:
DOS/4GW Professional Protected Mode Run-time Version 1.97
Copyright (c) Rational Systems, Inc. 1990-1994

Then, DosBox should switch to a different graphic mode and display an animation of the old Blizzard Logo.

I see on VOGONS there is some mention of possible issues with the default output mode.
Try to enter output=overlay before running the game and see if that helps.
15-03-2015 01:31 AM
jatomlinson
Getting Error trying to play War Craft 2 Cant Find Solution

I'm running Windows 8 and Dos Box version 0.74.

I got War Craft II from Abandonia. I unzipped it and put it in the C Drive in a DOSGAMES folder.

I open DOS Box and type mount c c:\dosgames I get the response: Drive C is mounted as local directory c:\dosgames\

I type c: and get the response c:\>

I type cd war2 and get the response C:\WAR2>

I type war2.bat and get the menu that says Warcraft II 1. Tides of Darkness 2. Beyond the Dark Portal X. Exit. Enter choice to start game or X to exit.

It doesn't matter if I hit 1 or 2, I get this response:

1 MSCDEX: Mounted subdirectory: limited support. Drive D is mounted as CDRom c:\dosgames\WAR2\TOD\

And then DOS Box is locked up and I have to exit out of it. I searched the forums and the internet and found other people who had the issue and had it fixed. I tried their solutions and nothing. What am I doing wrong? Lost my Warcraft II BNE disc and finally found it on Abandonia to download and now I can't get it working.

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 05:24 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.