Go Back   Forums > Abandonia.com > Troubleshooting > The Adventures of Willy Beamish Commercial Crash (DOSBOX)
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: The Adventures of Willy Beamish Commercial Crash (DOSBOX) Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
24-07-2014 10:31 AM
The Fifth Horseman Hmm. Try MPU-401 emulation set to UART. Some other games had crash issues with the default too.
Another thing is double-checking that your soundcard emulation and the settings used by the game match precisely.
SOME games are highly sensitive to their speed - lower the cycles to the lowest value on which the game runs at a perceptibly "normal" speed.
11-07-2014 04:06 AM
ab50721
Quote:
Originally Posted by The Fifth Horseman View Post
IIRC the game is rather picky about timing - had issues even on real hardware back in the days. Have you tried lowering the cycles DosBox runs at? You want to use the lowest value at which the game runs smoothly.

Another thing to try (possibly simultaneously) is setting the CPU core in DOSBox to Normal.
Wow I cant belive I never saw this response. Sorry!!

I tried that too unfortunately still the same issue. Random crashes
27-08-2013 07:56 PM
The Fifth Horseman IIRC the game is rather picky about timing - had issues even on real hardware back in the days. Have you tried lowering the cycles DosBox runs at? You want to use the lowest value at which the game runs smoothly.

Another thing to try (possibly simultaneously) is setting the CPU core in DOSBox to Normal.
24-08-2013 01:07 AM
ab50721 Here's another thing to make it even more confusing!

After about 10 failed attempts, I restarted DosBOX and tried on the 11th time and it worked. I tried it a few times because I thought I had fixed it, and it worked twice more. I closed DosBOX and restarted it again, and it was back to not working...

any ideas?
24-08-2013 12:45 AM
ab50721
The Adventures of Willy Beamish Commercial Crash (DOSBOX)

Hello,

Hope everyone is doing well! I was just wondering if anyone has possibly run into the following issue with this game. I have searched in many places and cant seem to find anything to help fix the problem.

I am running the game (CD version) in DOSBOX version 0.74 and whenever I get to the part where the Slam Dunk Cola commercial is shown, the game freezes. Interestingly enough, it never freezes in the same spot of the commercial either - it varies each time I try to run it through, but ultimately it will freeze at one point or another. Does anyone possibly know of a way to fix this?

Thanks for your help!!!

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 10:59 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.