Go Back   Forums > Abandonia.com > Troubleshooting > Trouble Starting A Few Games
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: Trouble Starting A Few Games Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
14-02-2005 04:31 PM
TexasAnMGrad2000 As an update to anyone who tried to help me - I think I got everything fixed and working ok...

I erased and reinstalled dosbox, didnt mess with d-fend this time and learned the actual dos commands to run the games and everything seems to be working fine.

I noticed this time that when I got to the z prompt in dosbox it had loaded some SB settings and thats something that was missing the first time I installed it.

But thanks again everyone.
13-02-2005 07:17 PM
TexasAnMGrad2000 Okay, Buffy - I tried your method to try and get SQ1 VGA to run and I'm still getting the "error creating the configuration file" when I finish the install. Also I followed the link on your last post to the easy methods of running games and when I drag and drop the EXE file in the SQ1 window onto the DosBox EXE i get a new error saying it "couldn't install the graphics driver". Any new ideas? Thanks again
13-02-2005 04:21 PM
TexasAnMGrad2000 Buffy - I'll try what you suggested. I haven't check this board in a few days cuz I was sick.

Also, I'm running XP Pro, P4 3.06 GHz, 1 Gig Ram, SB Aud. 2, and a 128 meg. ATI card. I think it should be okay... we'll see.

Thanks again for your help, I'll get back on later to report my progress.
09-02-2005 07:44 PM
Rogue TexasAnMGrad2000,
what OS do you have? What kind of PC?
09-02-2005 07:36 PM
BUFFY To Run Space Quest 1 - VGA

Open INSTALL.EXE in DosBox
1) Select Graphics, and re-select 256 colours
2) Select Sound and choose IBM PC or Soundblaster
3) Accept these choices and Save congifuration

Open SCIDHUV.EXE in DosBox
Note: The screen will be black for a few seconds before the Sierra logo appears. From here see what the sound is like, try both sound options to see what sounds the best.

Happy gaming....


Links:
Download DosBox
Easy Guide to using DosBox
09-02-2005 07:08 PM
BUFFY Okay this post has been here awhile im surprised no-one has answered. Im going to download Space Quest 1 - VGA version, and have ago myself.

If your still hanging in there, keep checking this thread :help:
08-02-2005 06:14 PM
TexasAnMGrad2000 Also, if this helps anyone help me, I figured this problem would occur with all of the Sierra games that have the same installation and loading process. SQ1 VGA, LSL1 VGA, and KQ6 all operate the EXACT same way. Yet, I just installed and ran KQ6 flawlessly but the other 2 still won't work. I just thought I would mention that to anyone who might be able to help me. Thanks again!
08-02-2005 05:49 PM
TexasAnMGrad2000 I have installed the newest version of DosBox, along with D-Fend (the GUI interface makes everything so much easier) to run these old games. So far I have gotten a few to work - Police Quest 2, Sherlock Holmes, and Amon Ra - but 2 others won't work no matter what options I choose or how I configure them. LSL1 VGA and SQ1 VGA give me an error when doing the "install" so to speak. Both say that they have an error "creating the configuration file" when I complete the installation. As a result, when I load them - through D-Fend or through the DosBox prompt - the screen pops up with them loading and then just disappears. Can anyone suggest anything to help me get these installed correctly or get D-Fend or DosBox to load them correct? Thanks in advance.

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 03:42 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.