Go Back   Forums > Abandonia.com > Troubleshooting > Having trouble starting a game
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: Having trouble starting a game Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
28-11-2019 03:51 PM
Scatty Wasn't WinG a precursor in Windows 3.0-3.11 to what DirectX is today ever since Windows 95+? If so, it would require a hardware access to your graphics card I think. Inside DosBox which only emulates a graphics card, it probably won't work since DosBox itself accesses the actual graphics card to work.
Which could explain why WinG doesn't install, and Win32s alongside it if installed all in one go.


You could try to download both WinG and Win32s from here and here, and install those, which also would install the whole package and no libraries would be missing. See how it goes.


Basically, what happens, is that the game you're trying to install is a 32bit program, and should run without problems in Windows 95, but that one isn't as easy to set up in DosBox as Windows 3.11 is. And Windows 3.11 was a 16bit operating system, hence why it needs those Win32s to be able to support 32bit programs.
WinG on the other hand is what DirectX is for modern Windows operating systems, allowing graphics-intensive programs and games to display properly.
28-11-2019 03:39 PM
Retrogamer5708
Having trouble starting a game

Im using Dosbox with the windows 3.1 pre constructed

http://www.abandonia.com/vbullet/showthread.php?t=27770
kudos to this making life a whole lot easier by the way

but one im trying and theres a snag

i installing the game but its asking to install "Microsoft winG" and "win32s" however its said it can't install it but it does finish the installation

however everytime i try to run it i get "unexpected Dos error 21"

not sure how to resolve this since im fairly new with this.

hope for help and thank you
(if i need to give more info let me know)

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 12:38 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.