Go Back   Forums > Abandonia.com > Community News & Feedback > bug: forum jump misplaced
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: bug: forum jump misplaced Reply to Thread
Your Username: Click here to log in
Image Verification
Please enter the six letters or digits that appear in the image opposite.

Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-11-2011 08:24 PM
Luchsen FF 4.0.1 & 3.6.sth
Opera 9.sth & 10.sth


[edit]
Man, it's too dark and I'm too tired for this piece of so-called code. I'm wondering why I didn't notice that the tables are crippled when I looked earlier...
[/edit]


[edit]
Better now?
[/edit]
03-11-2011 07:28 PM
GTX2GvO Correct placement here with Firefox(7) and chrome.
Out of placement all the way to the right in IE(9).
Don't have another browser to test with.
03-11-2011 06:44 PM
Japo What are you using, Firefox? Can you test it in IE at least?
03-11-2011 09:26 AM
Luchsen It is centered for me.
01-11-2011 05:18 PM
Japo
bug: forum jump misplaced

The forum jump is to the right of the margin on thread pages. On board pages it's OK. It causes the horizontal scrollbar to appear, which would otherwise never do so, as the forum adjusts width automatically; but this breaks it. The same happens with IE and Opera. I'm not sure how long has this been happening, I just noticed.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

The current time is 05:22 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.