Go Back   Forums > Abandonia.com > Troubleshooting > Memory Problems with M&M IV-V.
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: Memory Problems with M&M IV-V. Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-05-2009 12:56 AM
fetherin oh. Thanks for the help. somehow i didn't think of that.:embarassed:
03-05-2009 07:31 AM
The Fifth Horseman "Memory" doesn't equal "free hard drive space", so of course that didn't work. If it helps your conscience any, I made the very same mistake way back in '96...

Anyway, Windows uses completely different memory adressing than DOS. DOS programs trying to run in Windows will inevitably either encounter problems or be unable to run at all.

Run the games in DOSBox and it'll work just fine.
02-05-2009 11:41 PM
fetherin
Memory Problems with M&M IV-V.

Whenever I try to play Might and Magic IV-V: World of Xeen I get a giant red box that tells me i have no "main memory". Then it tells me to free up some memory and try again. So i deleated some stuff figuring that it would free up some "main memory", but it didn't work... So now i'm stuck. I don't even know what it means by "main memory". I need some help please.

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 11:11 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.