View Full Version : Turning Off Ems

12-10-2004, 07:33 PM
alright i just downloaded ultima 7 from here and am having problems playing it because it tells me to turn off expanded memory manager, or ems. i have no idea what any of that means, can someone please help me.

12-10-2004, 07:48 PM
Sure, just get DosBox from this main site and play the game in it. :ok:

12-10-2004, 08:02 PM
For Ultima 7 Exult (http://exult.sourceforge.net) is the best.

12-10-2004, 08:33 PM
ok i did dl exult, i am also having problems with that. i dl both ultima and dos box using the links from this website. and i installed ultima, everything went smooth. when i type "ultima7" it goes to a blank screen, then switches to another saying "please remove expanded memory manager before running ultima VII." could somebody please tell me how to do that. i am positive my computer is compatible for this game, so please dont tell me that it might not be.

01-08-2006, 09:18 AM
i am having the same problem. does anyone know how to turn off ems.

Dark Piedone
01-08-2006, 09:42 AM
Just go to DOSbox.conf file in the dosbox directory open it with notepad and look for this line

# xms -- Enable XMS support.
# ems -- Enable EMS support.
# umb -- Enable UMB support (false,true,max).


and instead of ems=true you write ems=false that will desactivate the ems
save the file and done !

Eagle of Fire
01-08-2006, 11:25 PM
Reviving 2 years old threads is bad... Don't do it.