PDA

View Full Version : I-met Connection


Yamcha
29-11-2004, 06:54 AM
I use Wun 98 and I just downloaded the update for IE. The problem is that evrytime I start my PC there is rthe connection window tah comes up. If I close it it appears again and again. And this is pretty annoing cuz sometimes the madem is on my laptop. So plz help :help:

wendymaree
29-11-2004, 08:12 AM
There might be better solutions than this, but if you go into Internet Properties (that is in Control Panel or found on the Tool Menu in IE) and click on the 'Connections Tab' and choose 'Never dial a connection' this will stop the connection box coming up automatically. You'll have to open the connection box manually then. One way of doing that is to go back into Internet Properties and select 'Always dial my default connection'. Then open up IE and the connection box will pop up.

Data
29-11-2004, 10:33 AM
if connection automaticly pop ups try looking for active desktop items and scan for spy/malware

Titan
29-11-2004, 01:36 PM
Originally posted by Data@Nov 29 2004, 12:33 PM
if connection automaticly pop ups try looking for active desktop items and scan for spy/malware
I have to agree with him there... better to find the problem, then treating the symptoms...

Unknown Hero
29-11-2004, 05:26 PM
ad-aware is good program for this

Rogue
29-11-2004, 05:31 PM
But if you don't have full pro version, then you can't protect your registry and host-table.

So with ad-aware, which cleans great, use SpyBot. Then you'll clean and protect PC at the same time. ;) SpyBot comes with TeaTimer.

Yamcha
29-11-2004, 05:33 PM
I mist try it :ok: Thanks all of you